Unable to Run Oracle Forms on Chrome: getting error: This plug-in is not supported

Our phones here at AuraPlayer have been ringing off the hook by stressed customers worried what they will do with their Oracle Forms environments now that Chrome has announced it will no longer support Java Applets. You may have noticed, since the latest Chrome update, Java applets do not run by default in the Chrome browser.

This is caused by Chrome support of NPAPI plug-ins being disabled by default; a java applet is an example of these plug-ins.

In order to solve this issue, you must enable NPAPI support in Chrome by completing the following instructions:

Enabling NPAPI in Chrome Version 42 and later

As of Chrome Version 42, an additional configuration step is required to continue using NPAPI plugins.

  1. In your URL bar, enter:
    chrome://flags/#enable-npapi
  2. Click the Enable link for the Enable NPAPI configuration option.
  3. Click the Relaunch button that now appears at the bottom of the configuration page.

You can check out this link as a reference: https://java.com/en/download/faq/chrome.xml

Or check out the Oracle Forms home page news section here to hear Oracle’s official position on the news.
To join our community and stay on top of all development in the Oracle Forms world, click here!
(Visited 4,089 times, 2 visits today)
facebooktwittergoogle_pluslinkedinmail