Oracle Forms Java 1.7 Support and Oracle Forms Certification Information

Well there’s good news and there’s bad news …

The good news.  Oracle has finally supported Java 1.7 for a version of Oracle Forms 11g R2 !

  • Forms 11.1.1.6 certified with JRE 1.7.0_04+ – As my good friend Gerd pointed out on his blog 
  • Forms 11.1.2.1 certified with JRE 1.7  – As my good friend Grant Ronald pointed out on his blog

If you want to see full certification information for all platforms and java versions you can check these out.

  • Certification of Oracle Forms 11g R2 patch 1 can be found here
  • Certification of Oracle Forms 11g R2 can be found here
  • Certification of Oracle Forms 11g R1 can be found here
  • Certification of Oracle Forms 10g R2 can be found here

If you have any other versions of Forms tough luck since you are running a desupported version of Oracle Forms so they will not have Java 1.7 support.   : )

I’ll try to keep you all up-to-date as new certifications come in and in the meantime I’ll keep my fingers crossed since Java 1.6 will be desupported in December.

(Visited 389 times, 1 visits today)
facebooktwittergoogle_pluslinkedinmail