FRM-92095 Oracle Jinitiator version too low: Disable JRE 1.7 Auto-Update for All E-Business Suite and Oracle Forms End-Users

Oracle Support is telling all Forms and EBS users to urgently disable auto-update of the JRE on your end users PC. If you have Auto-Update enabled, your JRE 1.6 version will be updated to JRE 7. This may happen as early as July 3, 2012. This will definitely happen after Sept. 7, 2012, after the release of 1.6.0_35 (6u35).

Unfortunately Oracle Forms is not compatible with JRE 7 yet AND JRE 7 has not been certified with Oracle E-Business Suite yet. Basically all Oracle E-Business Suite functionality based on Forms — e.g. Financials — will stop working if you upgrade to JRE 7.

You can see the full ERP blog about it here.

For Oracle Forms Users:

If an  end-user’s desktop has been upgraded to JRE 1.7,  and you get the error message
FRM-92095: Oracle Jnitiator version too low – please install version 1.1.8.2 or higher

This can be read about on Oracle Support:

Note: ID 1348436.1    and a bug exists ( not yet fixed )
Bug:11782681 APPS6: FORMS DO NOT LAUNCH WITH BETA JRE 1.7

If the deed has been done and your PC took over and upgraded your JRE and you are unable to run Oracle Forms have no fear. just follow the steps below.

Reverting back to Java 6 from Java 7 – If you get the following error you must:

Uninstall JRE 1.7 – You can find full instructions here
Reinstall the latest JRE 1.6 release – Download the Java 6 here If you need you can find full instructions here
If you want to create a silent JRE install so you can update in batch, you can checkout  Metalink  Note: 362488.1 – How To Do A Silent Install Of Jinitiator From The Browser?

If you want the hackers versions of what to do (Not endorsed or supported by me  :)  you can checkout a great blog on the subject – a  blog post by Kurt Van Meerbeeck 

Let me know if you run into trouble and I’ll be happy to help!

Mia

(Visited 1,489 times, 5 visits today)
facebooktwittergoogle_pluslinkedinmail